问题描述:
使用企业付款(银行卡)打款给用户,出现报错如下:对渠道的请求未能成功,来自渠道的错误信息:银行已退单。
原因:
这个报错是银联渠道的问题,Ping++ API 只是做了直接透传报错,是不会修改报错信息的;此类报错,依照经验,应该以下问题导致:
1、渠道银行通讯问题导致发送异常;
2、渠道银行问题导致交易拥堵,订单未成功发送至银行渠道,银联后台会提示原交易信息记录不存;
3、渠道银行系统维护导致订单未成功发送至银行渠道,银联后台会提示原交易信息记录不存;
4、账户信息不完整;
具体如希望了解报错详情,可以和上海银联电子确认具体报错原因:
电话:95534转6;
邮件:cp_operation@chinapay.com
邮件说明:请您在标题中注明公司简称+需求描述,例如:交易协查、清算核查、业务变更、接口开发、对账等,紧急情况请标题中请注明“加急”;查询订单时请提供商户号、商户订单号和订单交易时间。
上一篇 浦发线下扫码,微信渠道支付时出现报错“该笔交易存在风险,请降低支付金额或第二天再试”
下一篇 支付宝报错:ILLEGAL_PARTNER 怎么办?